1.7-modus

Startseit Foren Off-Topic Wünschebox 1.7-modus

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Autor
    Beiträge
  • #3333

    hi, heute im discord habe ich mich mit einem supporter über die idee eines 1.7 modus unterhalten. es gibt schon einen so das man mit 1.7 wg’s fighten kann aber es ist nicht angedacht 1.7 wg’s zu bauen. aber ein 1.12.2 ist ja auch schon drin und das ist mein argument für einen 1.7 bau modus. oder 1.6 oder 1.5 etc. das argument des teams dagegen war das jeder mit seiner lieblingsversion spielen würde. ich bin deswegen auf die idee gekommen zb einen vote zu machen für welche retro version so das auf jeden fall die mneisten zufrieden wären. wie findet ihr die idee? sollte so etwas auf steam war kommen? das mit dem vote und so ist jetzt auch nicht so das ich sagen will das das genau so passsieren soll , ich will das noch mal dazu sagen damit es nicht weird rüber kommt oder so aber es ist halt irgendwie ein beispiel wie es ginge. ich möchte gerne auch mal die gedanken von anderen usern zu dieser idee

    #3340
    ATOM65
    Spieler

    Guten Tag,
    1.7 WGs sind einfach zu verstehen, da es nur wenig verschiedene Technik gab, leider ist dies auch das Problem, das jede Version irgendwann an eine nahezu-Stagnation der Technik gelangen wird, was man nur durch ständigen Vereinswechsel aufhalten kann. Aber es gibt immer mal wieder Old-School Events, wo du Technik nur mit Blöcken aus vergangenen Versionen bauen kannst.
    Viel Spaß noch,
    ATOM

    #3343

    Man muss allerdings bedenken, dass der 1.7 Modus nur von einer anderen Version Simuliert wird. Daher müssen ebenso Bauserver Modifiziert werden inklusive der Umschreibung der Systeme was mit hohem Aufwand verbunden ist

    #3344

    sorry ich habe vergessen dazu zu schreiben das ich schlecht in deutsch bin und ich weis nicht welche wörter man wie schreiben muss ich bin in japan geboren und später nach deutschland gegangen

    #3346
    Zeanon
    Developer

    Die BauServer zu implementieren ist nicht nur schwer, sondern wird auch immens unübersichtlich werden, außerdem können wir wie gesagt die Version nur noch simulieren(es ist nicht möglich, einen 1.7 Server in ein aktuelles System einzubinden).
    1.6 oder 1.5 wird noch weniger möglich sein.
    Falls du dazu eine Lösung kennst, schauen wir uns die aber gerne an.
    Zusätzlich wollen wir wie bereits erwähnt primär die 1.15 supporten, da das die aktuelle Version für WarGears ist, um die Community auch etwas zusammen zu halten.
    Man kann btw alles, was in der 1.15 möglich ist auch in der 1.7 bauen -> es wird nicht einfacher zu lernen, da der Technikstand theoretisch der selbe ist.
    Falls es dir lieber ist, wenn wir auf Englisch kommunizieren, kann ich dir das auch anbieten 🙂

    #3347

    ja bitte lass uns englisch schreiben. und ich habe mal gehört man kann ja auch auf hypixel gehen obwohl hypixel eigentlich 1.8 ist glaube ich. naja also ein beispiel , bei dem ich es weis ist alphaplace weil der server eigentlich in beta 1.1_02 ist aber man kann auch mit beta 1.2 drauf und man kann sicher so etwas ähnliches machen

    #3351
    Zeanon
    Developer

    The Point is, we have something like that, but getting 1.7 up to 1.15 working on one network ist pretty much impossible since all plugins that exist that allow cross version compatibility either are 1.8 and above or 1.7 and below.
    And as said, we came to the conclusion that it’s better to primarily focus on one version instead of 10 since having so much difference will split this already small community even more.

Ansicht von 7 Beiträgen - 1 bis 7 (von insgesamt 7)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.